Mautic Community Forums

Zapier 1.0.3 login failure

While trying to use the zapier 1.0.3 zap, when I enter my credentials I get this error:



We hit an error adding your new account

authentication failed: Looks like I encountered an error (error #404). If I do it again, please report me to the system administrator!



Make sure you click “Allow” or “Accept” on the permission popup

Double check your Account has the correct permissions

Check out our help docs for more information



However, when I use a different zap (Mautic Beta), I can login, but when I try to create a contact I get a 404.



Any ideas why my login credentials don’t work in 1.0.3? I have cleared my cache

While trying to use the zapier 1.0.3 zap, when I enter my credentials I get this error:

We hit an error adding your new account
authentication failed: Looks like I encountered an error (error #404). If I do it again, please report me to the system administrator!

Make sure you click “Allow” or “Accept” on the permission popup
Double check your Account has the correct permissions
Check out our help docs for more information

However, when I use a different zap (Mautic Beta), I can login, but when I try to create a contact I get a 404.

Any ideas why my login credentials don’t work in 1.0.3? I have cleared my cache

@sgilleland it is an permission related issue, let me know what mautic version? And where you installed?

It is a clean install with the newest version .12. I have installed it on tmdhostiong.com…a cloud server.

@sgilleland where I can get your Ftp?

@sgilleland you need to make sure you are using the right version of Zapier integration previous version of Zapier have that problem (because are depreciated)

check this documentation with the lasted know Zapier Integration
https://mautic.com/help/set-zapier-integration/