Mautic Community Forums

all the emails I send are marked as spam

Hi,



I am trying to configure mail in mautic. I have it hosted on my own server.



The problem is that all the emails I send are marked as spam, I have configured the SMTP correctly and mail-tester punctuates my mail with 10/10, however when I send an email to any address this comes with the spam flag … I am desperate, if there is any specialist I would like to contact him.



Thank you very much.

Hi,

I am trying to configure mail in mautic. I have it hosted on my own server.

The problem is that all the emails I send are marked as spam, I have configured the SMTP correctly and mail-tester punctuates my mail with 10/10, however when I send an email to any address this comes with the spam flag … I am desperate, if there is any specialist I would like to contact him.

Thank you very much.

What do you mean by “my own server”? Is it a server you that you host at home?

I mean it is not mautic cloud… My own server (shared server like OVH…)

If you are using cPanel, there is some pretty clear documentation HERE with an additional link on email authentification. If you are sending out any amount of email, you should use a specific email server for sending out so that you can avoid getting your IP blacklisted.

Thanks,

I have configured SPF, DKIM and DMARC… And nothing works. My IP is not in a black list and i dont send bulk email… Just try to configure to start our job

Maybe the problem is since you are using a shared hosting all email that are from those hosting companies are flag by spam. Try to use services like Amazon SES or Sendgrid.

and test

Hi, thanks for your reply. I have try to use amazon SES but cant conect with it… :S im really lost now

I’m using Mailgun. It’s pretty easy to setup, they have good documentation and I never had any problems.

Here are Mautic settings for Mailgun:

Correct URL: http://imgur.com/hnUzcAK