Mautic Community Forums

Example Emails not sending

I’m using the free hosted version of Mautic for my lead management and emails. My issue is that I cannot understand when example emails are sent. I will click the “Send Example” button, a popup tells me the email has been sent to my email, but then I don’t receive the email.



I have tried this a few times and every now and then I get the example email, either hours or days after I request it.



How do I trigger this to happen when I actually push the button? It really slows down email creation and testing if I can’t test my emails.

I’m using the free hosted version of Mautic for my lead management and emails. My issue is that I cannot understand when example emails are sent. I will click the “Send Example” button, a popup tells me the email has been sent to my email, but then I don’t receive the email.

I have tried this a few times and every now and then I get the example email, either hours or days after I request it.

How do I trigger this to happen when I actually push the button? It really slows down email creation and testing if I can’t test my emails.

Do you use Mautic hosted on your own server or by other service like mautic.com?

I am using mautic.com

Then, please, contact directly support of mautic.com service. There is nothing the community can do about it.

I did do this on Friday and have not heard back yet, though their support page is giving me the following message:

[quote]SHHHH.
We’ve got something big coming.
Until we’ve announced it maybe head back and try a different page.[/quote]

I had to get to their support through the upload contacts button, just in case anyone else is experiencing the same problem.