Mautic Community Forums

Mautic.net Emails Not Sending

Hello all,



Apologies if this is a duplicate, I searched for quite a while but couldn’t find an answer. I signed up for the free cloud hosting on Mautic.net, created an email template, and clicked the “Send Example” button, but the example (or emails for any contacts I create) never gets sent. The system doesn’t even appear to register than an email has been sent on the “Email Stats” widget.



I’ve read a lot about configuring cron jobs and and an SMTP server, but there is no option for SMTP configuration in the Mautic.net version; and I don’t see any way to view/modify the cron jobs for Mautic.net (plus I’d imagine these are already pre-configured).



Any help is greatly appreciated, and I can post screenshots/run tests as needed. Thank you!

Hello all,

Apologies if this is a duplicate, I searched for quite a while but couldn’t find an answer. I signed up for the free cloud hosting on Mautic.net, created an email template, and clicked the “Send Example” button, but the example (or emails for any contacts I create) never gets sent. The system doesn’t even appear to register than an email has been sent on the “Email Stats” widget.

I’ve read a lot about configuring cron jobs and and an SMTP server, but there is no option for SMTP configuration in the Mautic.net version; and I don’t see any way to view/modify the cron jobs for Mautic.net (plus I’d imagine these are already pre-configured).

Any help is greatly appreciated, and I can post screenshots/run tests as needed. Thank you!