Mautic Community Forums

Form submission not sending emails

Hi there, I have set up some forms (not campaigns) that will email an asset to the contact when they complete the form. I have been receiving the notification email but the client has not been receiving the actual email with the attached asset. I have tested this on myself and whilst it was working for a few weeks when first set up, it is no longer acting as it should. Can anyone help please? This is us: https://builtin.mautic.net and this is the form: http://builtin.co.nz/contact-us/apply-for-accreditation/. Thanks! Ben.

Hi there, I have set up some forms (not campaigns) that will email an asset to the contact when they complete the form. I have been receiving the notification email but the client has not been receiving the actual email with the attached asset. I have tested this on myself and whilst it was working for a few weeks when first set up, it is no longer acting as it should. Can anyone help please? This is us: https://builtin.mautic.net and this is the form: http://builtin.co.nz/contact-us/apply-for-accreditation/. Thanks! Ben.

Hey Ben! I just submitted a test on your form and didn’t see it either… could you go in to mautic and find my e-mail (calebrhurd@gmail.com) and tell me if the system attempted to send me an e-mail? (a link to the screenshot would be awesome).

Also, anything unusual in your logs? (click the cog -> Settings -> System Info -> Logs)

Hi Caleb,

Thanks very much for looking into this. I’ve checked your contact and it shows that it attempted to send the email (text of the timeline is below).

I couldn’t find the log where you indicated, there is no System Info under Settings in my version. I’m using the cloud version rather than running it from our own server.

Event Name
Event Type
Event Timestamp
http://builtin.co.nz/thankyou/
Page hit Today, 1:44 am
Homefirst Guarantee - Builder Eligibility Application
Asset downloaded Today, 1:44 am
6:Form to request Homefirst Guarantee Accreditation Application / 2
Point gained Today, 1:44 am
Custom Email: Thank you for requesting accreditation to provide the 10 year Homefirst Builders Guarantee
Email sent Today, 1:44 am
Contact identified
Contact identified Today, 1:44 am
Form to request Homefirst Guarantee Accreditation Application
Form submitted Today, 1:44 am
38.140.170.42
Accessed from IP Today, 1:35 am
Contact created
Contact created Today, 1:35 am
http://builtin.co.nz/contact-us/apply-for-accreditation/
Page hit Today, 1:35 am
1

Cheers! Ben.

Hi there- same issue here with the cloud version ( I have cloud for a client I am setting up; I use my own server for our own work.)

Get anywhere with this?

Tks!