Mautic installation error

Your software
My PHP version is :
My MySQL/MariaDB version is (delete as applicable): MySQL/MariaDB version

Updating/Installing Errors
I am (delete as applicable): Installing / Updating
Upgrading/installing via (delete as applicable) : Web / Command Line

These errors are showing in the installer :

These errors are showing in the Mautic log :

Your problem
My problem is : I just installed using softaculous app but the login URL is not opening.

Please guide me

Steps I have tried to fix the problem :

Check your logs for any possible answers and browser console to see if any errors pop up in it.

What web management are you using? cPanel? Plesk? Cloudpanel? Webmin?

Hi, I would not install Mautic via third party tools like this.
You’ll loose all the control over your installation and can’t debug anything.


Yes im using simple cpanel to install mautic, the first time I installed it worked perfectly but now when I created an smtp and then trying to install mautic using cpanel then its not working. The mautic is getting installed successfully using cpanel but the URL is not working properly.

Mautic needs a specific environment, but Cpanel doesn’t verify that. It’s possible, that some components are missing or simply turned off in your install.
90% of the debugging options are done with SSH access in your server. Do you have any?


Actually your screenshot tells me, that you have a routing problem.
Did you really install Mautic in /dir/ folder?

yes i tried to install under /dir and w/o /dir…both didn’t worked.

Im closely working with my developer he said that we can use only 1vps for 1 domain and another domain to connect with that vps to work it properly

Correct. Just install it on a vps from command line and you’ll be more happy.

If you want to try to install it in cPanel, I probably can assist you with this but you will need access to SSH terminal.

Check your cPanel to see if there is a terminal icon that give you access to SSH prompt.