Mautic Community Forums

No errors but emails not sending

I have changed the configuration email settings to my SMTP details. have tested it and pressedn send email, I get “Success” but the email never arrives.

This problem seems to be throught as no emails from my campaigns are sending either?

Suggestions?

I have changed the configuration email settings to my SMTP details. have tested it and pressedn send email, I get “Success” but the email never arrives.
This problem seems to be throught as no emails from my campaigns are sending either?
Suggestions?

When i try send an email directly to a contact I get the following error:
Failed to send to {my email address}: Sending failed for one or more recipients Log data: ++ Starting Swift_Transport_EsmtpTransport << 220-ecbiz219.inmotionhosting.com ESMTP Exim 4.87 #1 Fri, 24 Feb 2017 08:47:35 -0500 220-We do not authorize the use of this system to transport unsolicited, 220 and/or bulk e-mail. >> EHLO {my domain yrl} << 250-ecbiz219.inmotionhosting.com Hello ecbiz219.inmotionhosting.com [144.208.78.47] 250-SIZE 52428800 250-8BITMIME 250-PIPELINING 250-AUTH PLAIN LOGIN 250-STARTTLS 250 HELP >> AUTH LOGIN << 334 VXNlcm5hbWU6 >> dGVhY2hlckBpbWVkaThtYXRocy5jby56YQ== << 334 UGFzc3dvcmQ6 >> bWF0aHN0ZWFjaGVy << 235 Authentication succeeded ++ Swift_Transport_EsmtpTransport started >> MAIL FROM: << 250 OK >> RCPT TO: << 550-Verification failed for 550-No Such User Here 550 Sender verify failed !! Expected response code 250/251/252 but got code “550”, with message "550-Verification failed for 550-No Such User Here 550 Sender verify failed " (code: 550) >> RSET << 250 Reset OK