Mautic Community Forums

Problem with form fields

Hi all!



I’m building my very first campaign on Mautic. One of the fields I have on my 1st form is how many employees does the person have (my bussiness’ persona are small business owners). So far, so good!



Problem is: when I reach for that information to do for lead scoring purposes, inside the campaign builder (condition>form field value) I’m not allowed to type numbers (I want my leads do score more if they have 49 employees or less). Mautic only shows me the values from the field right above it (where I ask about industry) as available. I have already tried deleting this form a re-creating it, but the problem persists.



Does anyone know how to save this? Thanks!

Hi all!

I’m building my very first campaign on Mautic. One of the fields I have on my 1st form is how many employees does the person have (my bussiness’ persona are small business owners). So far, so good!

Problem is: when I reach for that information to do for lead scoring purposes, inside the campaign builder (condition>form field value) I’m not allowed to type numbers (I want my leads do score more if they have 49 employees or less). Mautic only shows me the values from the field right above it (where I ask about industry) as available. I have already tried deleting this form a re-creating it, but the problem persists.

Does anyone know how to save this? Thanks!

Are you using Mautic default field? You can try create a new custom field instead of using Mautci employees field. Also try contact field value instead of form field value.


Nice to be here with you guys, let’s make a great community!
My Blog: FuSuSu.com/en/
My Best Recommend For Mautic: ElasticeMail +Vultr VPS.

Hi fususu, thanks for the reply!

I can’t find the custom field option. Is it in the regular create-a-form page or do I have to look for it somewhere else?

As for using the contact field instead of the form field, Mautic apparently considers the number of employees company data instead of contact data. Therefore, it’s no good to insert conditions in the automation flow - a pity, really.