Mautic Community Forums

Should I Enable PHP 5.6.25

I tried to install Mautic via Softaculous and got an error message stating



The following errors were found :

PHP version is less than the required 5.6.19

[ ] Do you wish to enable PHP 5.6.25 ? (Might cause issues with your existing installations).



This is on a WordPress-managed web site, and I’m not sure if WordPress will work with PHP 5.6.25. I can’t even find information about that on the web. Maybe I don’t know where to look…



Anyway, is it OK to enable PHP 5.6.25, or should I wait and do more investigating?!

I tried to install Mautic via Softaculous and got an error message stating

The following errors were found :
PHP version is less than the required 5.6.19
[ ] Do you wish to enable PHP 5.6.25 ? (Might cause issues with your existing installations).

This is on a WordPress-managed web site, and I’m not sure if WordPress will work with PHP 5.6.25. I can’t even find information about that on the web. Maybe I don’t know where to look…

Anyway, is it OK to enable PHP 5.6.25, or should I wait and do more investigating?!

WP should work. I’m using PHP 7 and it’s working great for WP and Mautic.

@giveadime I can confirm that WordPress works with PHP 5.6+, including PHP 7. So yes, upgrade your PHP version :slight_smile:

You can reference https://wordpress.org/about/requirements/.

Ah, thanks @gerry and @naomicbush!

I did it. :smiley: