Mautic Community Forums

Settings Section Not Responding

It is taking forever to navigate the settings



Having successfully installed mautic - I seem to be having issues navigating the Settings [top right] section



Simply not responding in attempting to navigate to users, configuration …etc



Currently on php version 5.6.29



Answers would be much appreciated



Thanks



Alex


It is taking forever to navigate the settings

Having successfully installed mautic - I seem to be having issues navigating the Settings [top right] section

Simply not responding in attempting to navigate to users, configuration …etc

Currently on php version 5.6.29

Answers would be much appreciated

Thanks

Alex

Dedicated server

Web Server Type: Apache
Web Server Type Version: 2.4
PHP Version: Easy Apache 4 5.6
PHP Error Logs:
Web Server Error Logs:
Mautic Version:
Mautic URL: mautic.hopefornigeriaonline.com [upgraded to php version 7]

Also memory size increased according to the notes below:

Nichole K.

Nichole K. (Liquid Web)

Jan 26, 6:32 AM EST

Hello,

I am creating this ticket per our recent phone call, in which you expressed you were unable access the mautic installation for http://mautic.hopefornigeriaonline.com/. During the call we found that the installation was attempting to exceed the PHP memory limit. We corrected this, however we are still unable to access the configuration of the software. I have opened this ticket so that we can further investigate why this is happening in order to find a solution. Please allow me some time while we look into this. I will be getting back to you with an update as soon we have more information on the matter.

Please let me know if you have any additional questions or concerns in the meantime.

Thank you,

Looking forward to your feedbacck

Kind regards

Alex